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Trademarks 

PacketVideo, the PacketVideo logo pv3, pv3 Mobilemedia System, pvAuthor, pvPlayer, and 
pvServer are trademarks of PacketVideo Corporation. Other product names, logos, designs, 
titles, words or phrases mentioned within this user guide may be trademarks, service marks or 
tradenames of PacketVideo Corporation or other third parties and may be registered in the U.S. 
or other jurisdictions. 
 
PACKETVIDEO CORPORATION MAKES NO WARRANTIES, EITHER EXPRESS OR 
IMPLIED, REGARDING THE ENCLOSED COMPUTER SOFTWARE, ITS MERCHANTABILITY 
OR FITNESS FOR ANY PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED 
WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY NOT 
APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO 
STATE. 

Copyright 

Copyright © 2000-2003 PacketVideo Corporation. All rights reserved. This manual may not be copied, 
photocopied, reproduced, translated, or converted to any electronic or machine-readable form in whole or 
in part without prior written approval of PacketVideo Corporation. 
 
 
 
 
PacketVideo Corporation  
www.packetvideo.com Part number:  012.E0.0610.00

 
      

http://www.packetvideo.com/
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Introducing Video recorder 
Welcome!  Now you can create wireless multimedia content using PacketVideo mobilemedia 
technology on your Siemens SX1 phone. Use Video recorder software to record and play clips 
directly from your device. 
 
See Using Video recorder on the next page to learn more about the Video recorder software. 
 
 
 
 
 

About PacketVideo 
 
PacketVideo is the world’s leading provider of software that enables mobilemedia today. 
PacketVideo’s pv3 Mobilemedia System™, including pvPlayer, delivers the highest quality 
media experience possible in every mobile environment. PacketVideo technology enhances 
communications, information, entertainment, and security for consumer and business 
customers, enabling the delivery of high-quality audio, video, animation and graphics for an 
enriching and productive user experience. 
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Using Video recorder 

General Navigation 
Views 

With the Video recorder you can: 
• Record new video-clips in the Recorder view 
• View recorded video-clips in the Playback view and 
• Manage your video-clips in a Clip list. 
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Figure 1 - Siemens SX1 
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Starting Video recorder application 
You will find the Video recorder application in the main menu folder “Camera”.  Select the Video 
icon to open Video recorder in the Recorder view. 
 
 

 
Figure 2 - Video recorder application 

 

 

Recorder View 
Recording a video clip 

Video recorder displays a preview image from your camera.   When you are ready to record a 
video clip, press the selection key. 
 
You may also begin recording from the Options menu and selecting the Record menu item. 
 
Notice the two soft keys change to Pause and Stop while you are recording. 
 

 
Figure 3 - Recording a video clip 
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Pause recording 

You may momentarily pause recording in two ways: 
1. Press the left soft key called Pause.  
2. Press the selection key. 

 
Notice the left soft key changes to Resume.  Resume recording your clip by again pressing any 
of the two keys above. 
 

Stop recording 

When you are finished recording your clip press the right soft key called Stop.  Your video clip is 
automatically saved.  The amount of time it takes to save your clip depends on the length of 
your recording. 
 

Playing your video clip 

Play your clip immediately by pressing the left soft key called Options.  Use your scroll down 
key to highlight and select the option Play clip.  
 
Your clip will automatically begin playing in the Playback View.  When you are finished viewing 
the clip, press the right soft key Back to return to the Recorder View. 
 
Now that you understand the basics of recording and playing a video clip, let’s look at some of 
the more advanced features of the Recorder View. 
 

Adding audio to your video clip 

You may record up to 60 seconds of audio with your video clip.  Notice the Options menu item 
Set audio off.  Recording video without sound reduces the storage space a clip needs and 
allows you to create longer video clips. To enable audio recording again, select the Options 
menu item Set audio on. 
 
The audio recording option may also be changed from the Recording settings dialog.  See 
Settings for more information. 
 

Status display 

You may notice that status information is displayed in the Recorder View.  Toward the top of the 
screen a progress bar graphically displays the remaining file size of your clip.  You may adjust 
the maximum clip file size in the Advanced settings dialog.  See Settings for more information. 
 
Next to the progress bar is the Audio status icon.  Notice that the icon changes depending on 
your audio selection. 
 
Video recorder displays recording status in an overlay above the video preview.  Positioning 
lines are also provided to help you center the subject matter. 
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Figure 4 – Recording status display 

 
The top left of the display overlay indicates the recording quality setting.  The top centermost 
displays the recording time.  And the top right displays the current recording state. 
 
The display overlay may be turned off from the Advanced settings dialog.  See Settings for 
more information. 
 

Options menu before recording a clip 

Before recording a clip, the Options menu offers you the following commands: 
 
Menu item Action 
Record Starts recording 
Go to clips Opens the Clips view 
Set audio on | Set audio 
off 

Toggles audio capture on or off 

Settings Opens the Settings dialog 
About Opens the About dialog 
Exit Exits the Video application 
 

Options menu and shortcut keys after recording a clip 

After you have finished recording a clip, the Options menu offers the following commands: 
 
Menu item Action Shortcut key 
New clip Begins a new recording session  
Play clip Opens the Playback view where playback of the clip 

begins 
 

Go to clips Opens the Clips view  
Delete Prompt to delete the clip Clear key 
Send Send as multimedia, email, infrared, Bluetooth Send key 
Rename clip Prompt to rename the clip  
Settings Opens the Settings dialog  
About Opens the About dialog  
Exit Exits the Video application End key 
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Playback view 
Playing a video clip 

Play your video clip immediately after it is saved from the Recorder View by selecting Play clip 
from the Options menu. 
 
You may also play previously saved clips from the Clips View.  See Managing your clips for 
more information. 
 
Your clip will automatically begin to play when the Playback View is opened. 
 

 
Figure 5 - Playing a video clip 

 
 
Notice that during playback the left soft key is Pause and the right soft key is Stop. 
 

Pausing and resuming clip playback 

Pause playback of the video clip by pressing the left soft key Pause.  Notice that the left soft key 
changes to Play. 
 
You may also pause and resume playback by using the selection key. 
 

Adjusting the clip position 

Fast forward and fast rewind to any position in the video clip by using the up and down scroll 
keys. 
 
Press and hold the down scroll key to fast rewind, or the up scroll key to fast-forward.  Notice 
that a progress bar appears above the video that indicates the clip position relative to the length 
of your clip.  Also, notice the time changes while adjusting the clip position.  Release the scroll 
key to begin playback in the new clip position. 
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Adjusting the volume 

Adjust the volume by pressing the left and right scroll keys.  Note that the volume control is only 
visible if your video clip contains audio. 
 
Press scroll right to increase the volume level, or scroll left to decrease the volume level. 
 

 
 

Viewing the video in full screen 

View your video clip full screen in landscape.  The video clip is expanded to completely fill the 
phone display.  The battery and signal strength indicators will still be visible. 
 
Activate full screen by pressing any numeric key.  Return to normal portrait orientation by 
pressing a numeric key again. 
 
 

   
 
You can still adjust the clip position and volume while viewing in full screen.  The clip position 
and volume scroll keys are rotated to the full screen view.  Press the scroll key up and down to 
adjust the clip position.  Press the scroll key left and right to adjust the volume.  The clip position 
bar and volume control will momentarily appear over the video. 
 
Automatically view your clips in full screen by setting the Full screen Playback setting to 
automatic.  See Settings for more information. 
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Options menu and shortcut keys during playback 

After clip playback is stopped, the Options menu offers the following commands: 
 
Menu item Action Shortcut key 
Play Begins playback of the clip Selection key 
Properties Opens the clip Properties dialog  
Send Displays Send As submenus  Send key 
Delete Prompt to delete clip Clear key 
Settings Opens the Settings dialog  
About Opens About dialog  
Exit Exits the Video application End key 
 
 

Clips view 
Managing your clips 

Open the Clips View from the Recorder View by selecting Go to clips from the Options menu. 
 
The video clips stored on your phone or external multimedia card are listed in the Clips View.  
Clips stored on the multimedia card display an icon next to the clip file name.   
Note: The external multimedia card should not be removed or inserted while Video is open. 
 
Video clips are sorted in the Clips View by time and date of creation.  So, the last clip you make 
is always on the top of the list. 
 

 
Figure 6 - Clips view dialog 

 
Notice that video clips are automatically assigned a unique file name.  You may customize the 
base file name of your clips from the Advanced settings by changing the Clip name.  See 
Settings for more information. 
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Options menu and shortcut keys in Clips view 

The Clips view Options menu offers the following commands: 
 
Menu item Action Shortcut key 
Play Begins playback of the clip. Selection key 
File Opens the File sub-menus.  File sub-menus are: 

Delete 
Rename 
Move to mem. card / Move to phone mem 

 

Send Displays Send As submenus Send key 
Mark / Unmark Selects one or more clips for an action Edit key 
Properties Opens the clip Properties dialog  
Settings Opens the Settings dialog  
About Opens About dialog  
Exit Exits the Video application End key 
 
You may also delete a clip by pressing the Clear key. 

Opening a clip for play 

Use the up and down scroll keys to highlight a clip for playback and press the selection key, or 
by selecting Play from the Options menu. 
 

Sending clips 

Video clips may be attached to outgoing messages or beamed to another device.  Your phone 
is capable of sending a video clip by MMS, e-mail, infrared and Bluetooth.  You must first 
configure the Messaging application on your phone with a multimedia and e-mail connection 
before you can send as MMS and e-mail. 
 
Use the left soft key called Options and select the Send menu. 
 

 Delete, Rename and Move video clips 

Video clips may be deleted or renamed from the File menu.  Use the up and down scroll keys to 
highlight the video clip then press the left soft key called Options and select the File menu 
(delete, rename, move).  If you have an external multimedia card inserted you may also move 
the highlighted clip to the multimedia card or phone memory.  You may also delete a clip by 
pressing the Clear key. 
 

Marking multiple clips 

You may mark multiple clips to perform an action on all marked items at once.  Use the left soft 
key called Options and select the Mark menu.  You may mark, unmark, mark all or unmark all 
clips from the sub menus.  The following actions may be performed on a group of marked clips: 
 
Menu item Action 
Delete Delete multiple clips 
Move to mem. card  Move multiple clips to the multimedia card 
Move to device memory Move multiple clips to the phone memory 
Send Send multiple clips by MMS, e-mail, infrared or Bluetooth 
 
As a shortcut, you can keep the Edit key pressed while using the navigation and Selection keys 
in the following way: 



Page 13 of 15 

 
! Pressing a scroll key (up or down) while holding Edit marks both the current item and the 

one onto which the focus moves. If you hold down the Edit and scroll further in the same 
direction, all the scrolled items become marked; to unmark the items in reverse order 
you can scroll into the opposite direction while keeping Edit down. 

Settings 
You may change Video recorder settings from any of the views.  Use the left soft key called 
Options and select the Settings menu item.   
 
Video recorder settings are arranged in four tabs 

1. Record settings 
2. Playback settings 
3. Clip info settings 
4. Advanced settings 

 

Record settings 

Select Record settings to control how your video clip will be created.   You may adjust the 
quality of your video clip, add audio, or save the video clip to the multimedia card. 
 
The high quality setting will normally produce a better video clip, but the video clip will take more 
storage space on your phone or multimedia card. 
 
Adding audio to your video clip will also increase the storage space requirements and may also 
result in a slower frame rate. 
 
The storage location may be set to your phone memory or multimedia card (if inserted). 
 

 
Figure 7 - Record settings dialog 

 

Playback settings 

Select Playback settings to control how your video clip will be displayed.  You may adjust the 
volume, loop video clip play, or automatically play the video clip in full screen. 
 
The volume setting adjusts the phone volume level.  Please be careful not to adjust the volume 
level too high when using headphones. 
 
The repeat clip setting continuously loops video clip playback to the beginning. 
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The full screen setting automatically displays the video clip in full screen landscape when the 
video clip begins.  The numeric keys will still let you switch between full screen and normal 
portrait display as before. 
 

 
Figure 8 - Playback settings dialog 

 

Clip info settings 

Select Clip info settings to add personalized text to your video clip.  The clip information is 
displayed in Video recorder clip properties and other compatible video players.  
 
The clip information you provide will automatically be added to every video clip you create.  You 
may add a Title, Author, Copyright, Rating, or Description to the video clips you create. 
 

 
Figure 9 - Clip info settings dialog 

 
 

Advanced settings 

Select Advanced settings to control the recorder display, video clip name, or limit the video clip 
file size. 
 
The overlay viewfinder setting controls the status display overlay in the recorder view.  Turn the 
display overlay off if you do not wish to see the status information as you record. 
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The clip name setting allows you to control the automatic file name of your video clips.  Each 
video clip is sequentially numbered with this basic clip name you provide. 
 
The max file size setting lets you limit the size of your video clips.  You may adjust the maximum 
file size from a default of 95 KB (clips up to this size may be sent via MMS), or set it to 
maximum.   
 

 
Figure 10 - Advanced settings dialog 

 
The maximum available size of your video clip depends on the available space of your storage 
location.  See the Clip store setting under the Record settings tab. 
 
When audio is added to your clip the maximum recording time is 60 seconds.  A video clip 
without audio is a maximum up to 2 megabyte in size. 

More PacketVideo products 
We hope you enjoy Video recorder for your Siemens SX1 phone.  PacketVideo offers many 
more products for all your mobile multimedia needs.  Visit www.pv.com/shop today.  

http://www.pv.com/shop
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